yeK-Ubuntu
Vous êtes ici : Installation - Réseau

Réseau

Pas de câble ethernet (eth0)

Voici une copie de l'écran auquel j'ai eu droit lors de l'installation :

pas eth
(Cliquez pour agrandir)

Sur le portable Toshiba P20-103, il y a une prise réseau RJ-45 (eth0), une connexion wifi (ath0), un modem 56k.

Mon fournisseur d'accès à internet est free. J'ai activé le mode routeur de ma freebox et j'ai acheté la carte PCMCIA permettant d'activer le wifi (si sous pensez qu'il pourrait-être utile d'expliquer les différentes démarches à effectuer, merci de me contacter).

Constant qu'aucun câble n'est connecté sur la prise RJ-45, l'installateur me demande ce que je veux faire :

  • Revenir en arrière pour choisir une autre interface (ath0 dans mon cas).
  • Configurer manuellement ma connexion via eth0 (n'utilisant pas cette interface, cette option ne m'est d'aucune utililité).
  • Passer pour l'instant la configuration du réseau (c'est ce choix que je fais, je ferais la configuration du réseau avec les outils de GNOME).
Je passe donc directement à l'étape suivante.

Avec câble ethernet (eth0)

Voici une copie de l'écran que vous pourriez obtenir si vous avez connecté un câble RJ-45 à votre ordinateur.

eth
(Cliquez pour agrandir)

N'ayant pas eu à configurer ma connexion de cette façon, j'attends vos témoignages pour détailler cette partie.




Pour passer au partionnement, partie la plus délicate de l'installation : Installation - Partitionnement


- [ Powered by Itseasy v0.3.7 | Thème : yeKubuntu par yeKcim ] -
Contrat Creative Commons
Cette création est mise à disposition sous un contrat Creative Commons.